• 0

    posted a message on HOTS Hero Panel

    Got imposters way to work. It would seem there are two triggers named UI - set hero panel. 

     

    One of them works the other does not. thanks for the help guys

    Posted in: Triggers
  • 0

    posted a message on HOTS Hero Panel

    In reply to DrSuperEvil:

     
    Any ideas?
    Posted in: Triggers
  • 0

    posted a message on HOTS Hero Panel

    In reply to DrSuperEvil:

     
    Havent got any of them working yet. 
    Im trying your solution but I’m not sure what exactly the trigger should look like
    Posted in: Triggers
  • 0

    posted a message on HOTS Hero Panel

    OK, not really sure what to pick here. 

    Posted in: Triggers
  • 0

    posted a message on HOTS Hero Panel

    So I followed the tutorial. Was great by the way. 

    But still, no hero icon showing up. I added my trigger to an image so you can see. 

    Perhaps you can understand what I did wrong. 

    Posted in: Triggers
  • 0

    posted a message on HOTS Hero Panel

    I am using the hero panel from HoTS on my custom made hero. It displays the Hp bar fine and the warning system for low health also works fine. The issue is that instead of the hero's portrait there is a question mark. 

     

    This is done by triggers, and I can´t find any trigger for adding a portrait or anything like that.

    Posted in: Triggers
  • 0

    posted a message on (Solved) Eradicator animation

    In reply to DrSuperEvil:?? Just wrote I solved it and thanked u for your help. ..

     
    Posted in: Data
  • 0

    posted a message on (Solved) Eradicator animation

    Oh I found it, I should have been using the behaviour and enable and disable, thanks

    Posted in: Data
  • 0

    posted a message on (Solved) Eradicator animation

    In reply to DrSuperEvil:

     I m using standard attack animation on the firebat. 
     
    I have tried using "hover on"  and it´s working but only when I hover the mouse over it and not when the ability itself is in use. 
    Posted in: Data
  • 0

    posted a message on (Solved) Eradicator animation

    In reply to DrSuperEvil:

     Tried to add a play animation under the actor, but won´t work. I can make the animation play while hovering over the commandbutton but not when the ability itself is active. 
    Posted in: Data
  • 0

    posted a message on (Solved) Eradicator animation

    So I have given my firebat the eradicators' flamethrower ability But I can´ t succeed to give him a proper attack animation. 

    So now he just stands there and the fire pours out of him from his stomach. Help ? =)

    Posted in: Data
  • 0

    posted a message on Copy paste ability

    In reply to DrSuperEvil:

     Thank you for all your help. 
    Posted in: Data
  • 0

    posted a message on Copy paste ability

    I see, I will try this

    Posted in: Data
  • 0

    posted a message on Copy paste ability

    In reply to DrSuperEvil:

     Perhaps I am stupid. But where exactly should I paste it? I tried select my ability and select the xml view and paste the xml there. But the ability becomes incomplete. :/
    Posted in: Data
  • 0

    posted a message on Copy paste ability

    Should I paste it into my newly created ability?

    Posted in: Data
  • To post a comment, please or register a new account.