CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on Problem Map to Mod

    The thing is that the same happens when I create the mod from 0 as a Mod archive !_! i don't understan nothing xDDD

    Posted in: Miscellaneous Development
  • 0

    posted a message on Problem Map to Mod

    Ok, I tried to create the mod from 0 as a Mod, and the same happens....i can see all in the Editor but when I launch the map all the custome models are white semispheres...

    Posted in: Miscellaneous Development
  • 0

    posted a message on Problem Map to Mod

    any news? :(

    Posted in: Miscellaneous Development
  • 0

    posted a message on Warcraft 3 Reborn

    English version Uploaded, enjoy

    Posted in: Project Workplace
  • 0

    posted a message on Problem Map to Mod

    Here it is

    Posted in: Miscellaneous Development
  • 0

    posted a message on Problem Map to Mod

    It doesn't work, seriously...I'm begining to understand why Blizzard needed so many time to do Starcraft 2.....god..

    Posted in: Miscellaneous Development
  • 0

    posted a message on Problem Map to Mod

    I don't know what to do T_T nothing works, i can see all in the editor but ingame nothing works...no models, no sound, no textures..nothing.

    Posted in: Miscellaneous Development
  • 0

    posted a message on World of Warcraft Model (M2) Exporter for M3

    My screenshot it's in the main page, IM FAMOUS! xDDDDDDDDD Seriously, this is a good tool, BUT, to do what you see in the screenshot, you know, the thrall model with armor and weapons you need to use 3ds max to link the shoulders and weapons to the model, and to change de skin, but it's an impresive work! if you can update it to export characters automatic with weapons and armor it will be an epic tool.

    By the way, im interested in a wmo compatibility...because to add those structures I found a little script in the end of the Internet ¬¬ and when I import the wmo i need to Detach every part that uses one texture xDDD it's a hard work, i will love the one that create a tool to simplify this xD

    Posted in: Third Party Tools
  • 0

    posted a message on Problem Map to Mod

    Hi, I'm trying to transform my map into a Mod, I remove all the things on the map except the terrain because i don't know if I can do that xD Then i Save it as a .SC2Assets, renamed the folder to .SC2Mod and placed into the SC2 Mod folder.

    Well..now I create a New map, added this mod to Dependencies and I place units and things, I can see my custome models, sounds, textures and all in the Editor.

    When i launch the game ALL disapear...all that i got are white semispheres all around the place and the custome terrain texture is white.

    What i'm doing wrong? !_!

    Posted in: Miscellaneous Development
  • 0

    posted a message on Warcraft 3 Reborn

    Hello everyone! I'm trying to remake the Warcraft 3 Campaign with the WoW models.I'll try to make with time all the campaign so be patient !_!
    Yesterday I uploaded the Beta version of the prologue 01 map, I hope you enjoy ^_^

    READ the description of the Project please.

    http://www.sc2mapster.com/maps/beta-wc3-prologe-01/

    ADDED menu map, non-funtional

    Posted in: Project Workplace
  • 0

    posted a message on M3 Exporter

    Okey i dont know what the hell is happening...i choose red to my team and purple to that little city...I can see the colors in the editor..but when i launch the map my team is Green and the city is white...AND when i change the colors to otrer thing they remain the same...Oo im lost..

    EDITED:Well...officialy i'm going to throw me through the window...you guys...know about the little minimap's button that changes the team colors?...well now I know about it...how embarrasing... ¬¬

    Posted in: Third Party Tools
  • 0

    posted a message on M3 Exporter

    Ok, now i REALLY have a problem xDDD I attach 2 screenshots to see what happen !_! in the editor I see the colors, but ingame....well..look xDD

    Posted in: Third Party Tools
  • 0

    posted a message on M3 Exporter

    Sorry im stupid ><! Im doing something wrong xDDD i don't know how you did an alpha map like that, so, i create one alpha chanel and then painted all black except the 2 white things that i don't want to show as a team color. In 3ds max I used that texture with my new alpha map as a diffuse map and marked the Render Alpha as Team Colour, but it doesn't work !_!

    I add some screens

    EDITED: O MY GOD IM SO STUPID THAT I WOULD HIT MYSELF, i forgotten add the new texture... ¬¬...IT WORKS NOW xDDDD Thanks man !_!

    Posted in: Third Party Tools
  • 0

    posted a message on Force 2D Portraits

    To wOlfLisk: Where is exactly the option in the Unit's Actor? Oo

    To Molsterr: I can't remove a model, I allways must select one from my import files ><!!!! Now the model from the Portrait's model is a white semisphere and when I launch the map I see a white portrait !_!

    thanks for try to help me guys !_! I only need to do this and then i will begin with the Sound !_!

    Posted in: Miscellaneous Development
  • To post a comment, please or register a new account.