• 0

    posted a message on [Help!] Capture Neutral Buildings

    Looks kinda confusing but I'll try it with this option^^

    Thanks a ton!

    Posted in: Data
  • 0

    posted a message on [Help!] Capture Neutral Buildings

    Yeah I thought that way too at first, I just wanted to change the ability from "Increased Vision Range" to radar, but then I realized that XWT's don't have any abilities and that it's just the normal sight range of a building that gets increased. So I had no idea how to connect the tower capture with the radar ability^^

    Posted in: Data
  • 0

    posted a message on [Help!] Capture Neutral Buildings

    The tower should be neutral. So again, it should be EXACTLY the same as a Xel'Naga Tower, but with the radar ability of the Sensor Tower. If it was easier to modify the XWT to give it the radar ability, that'd be fine too.

    Posted in: Data
  • 0

    posted a message on [Help!] Capture Neutral Buildings

    No I don't want that, it's basically only for buildings that act on their own (without focus fire I guess). So basically the best example I guess would be with the sensor tower that's supposed to work just as a Xel'Naga Tower but with the Sensor Tower ability.

    Posted in: Data
  • 0

    posted a message on [Help!] Capture Neutral Buildings

    Hey there! Has been quite some time since I needed help but now I got something I just can't figure out, mostly because I'm still a pretty big noob when it comes to the data editor :s

    Ok so here's what I need help with:

    I'm trying to give neutral buildings the "Capture" ability from the Xel'Naga Towers. Means buildings that usually belong to a player are supposed to be neutral and available to the player that has a unit next to it, say like turrets, cannons or sensor towers. I've tried to just add the "Capture Tower" ability to it and modified some other stuff that seemed like it could help in some way, however I couldn't get it working. Would anyone be so kind and help me out here?^^

    Cheers

    Posted in: Data
  • 0

    posted a message on Burning at Start

    That'd suck if all the depots would burn :D I created a particular depot that I wanna place on the map that will burn down, however it's gonna be a melee map so normal depots build by the players shouldn't start burning :D

    LoSB = Line of Sight Blocker

    But I'm pretty sure that my plan is impossible to realize so never mind^^

    Posted in: Data
  • 0

    posted a message on Burning at Start

    Thanks so much :D

    The fire again only starts when the Depot is at 1/3 but at least the fire shows up at all^^

    I think this even helped me a little with my general understanding of the editor :)

    Btw. when I'm already at it, does anyone know if it's possible to give a unit the ability to be a LoSB?

    Thanks again :)

    EDIT: Oh I see, I'll try that right now^^

    EDIT2: Ok now that still doesn't work for me :(

    I wonder if I made a mistake between 1 and 12 because the rest is kinda idiotic proof :)

    Btw. I hope those changes don't make normal Supply Depots burn down^^

    Posted in: Data
  • 0

    posted a message on Burning at Start

    Hey there, I haven't found anything on this so I'll just ask here^^

    What I want:

    A Supply Depot that already starts burning down at the start of the game. I don't care wether it has 1/3 of the starting life (which triggers burning) or it has full life but starts burning anyway.

    I tried it with giving it only 1/3 of the starting hitpoints and it actually works ingame, the problem I still have however ist that no flames are being displayed. I've searched through everything to see if I can find a whole or something but I'm actually pretty bad with data so I could't find a solution.

    For the alternative I actually have no idea what to do. I can't find a value where it says from when it will start burning.

    Would be awesome if anyone here could give me a hint^^

    I uploaded the file for the case that someone wants to have a look :)

    Burning Depot

    Posted in: Data
  • 0

    posted a message on SC II Galaxy Editor Memes
    Quote from hawkerhurricane: Go

    @FlopTurnReaver: Go

    Just get the image url, and use the image function above the text entry.

    And sorry for not giving you better credit, I only said tl :S.

    I tried that but in the preview it showed something like 'invalid picture' or similar. I think the link was too long.

    Ah don't worry, it's not about me, it's about the meme :)

    Btw. is it possible that people here have a little problem with the popularity system?^^

    Posted in: General Chat
  • 0

    posted a message on SC II Galaxy Editor Memes

    Oh, just saw this now (thx basker :o*) and wanted to apologize for the terrible colors, just wanted something I haden't seen a lot in memes so far. I guess there was a reason behind it :( And thanks for doing that memebase stuff, I have no experience with it.

    Funny stuff here too, although I only get half of it :D

    EDIT: Wow this is so easy now, just don't know how I can really post it without saving and uploading first :/

    http://i.imgur.com/KWwKC.png

    http://i.imgur.com/fd0B5.png

    http://i.imgur.com/k7LyX.png

    And specially for you guys^^

    http://i.imgur.com/C46nw.png

    Posted in: General Chat
  • 0

    posted a message on Neutral Bunkers (usable by allies)

    I'm actually trying to do something similar. The difference to this thing however is that I want to make a bunker accessible for me and the enemy. Of course not at the same time. That's why the bunker should be controllable by the player who gets in first until the units leave again. Problem is that it's intended for a melee map so I don't want to use any triggers. Is this possible?

    Cheers

    Posted in: Miscellaneous Development
  • 0

    posted a message on AoE ability's offset

    Ah thanks a ton man, didn't dare playing around with that option anymore but with with your system it was really easy^^

    Posted in: Terrain
  • 0

    posted a message on AoE ability's offset

    Hey there, I got following problem:

    On a map I'm working on currently there's this thing that it seems something is kinda.. offset?

    I guess those pictures explain it much better than I could do it with words.

    pic1

    This is not where I want to place it but where it shows that it should be placed

    pic2

    This is where I want it to be placed and where it actually is

    Unfortunatly you can't see the cursor then it would be a bit easier to understand. So basically what happens, when I want to use force field (or any other ability that works the same way) the preview of the FF is not where the cursor is. When I finally place it it's actually exactly where the cursor is.

    I'm not sure if it has to do with me playing around with the "Modify Height Field" option (I'm not completely sure what it does though) which I however set back to default later.

    So anyone have an idea what I can do about it?

    Cheers

    Posted in: Terrain
  • 0

    posted a message on Xel'Naga Tower Animation

    Thanks so much!!

    I never really took a look at that because there's so many lines of stuff i have no idea what it means Stupid "copy#" names after duplicate :s

    Posted in: Data
  • 0

    posted a message on Xel'Naga Tower Animation

    This question probably seems very simple to anyone here but I'm a real Data noob and didn't find anything about it here.

    So my problem is that I duplicated the tower to get one with bigger sight range. After changing that and changing the model back to the original i get no "active" animation. So with the sight giving everything is as it should be but the tower animation never changes to it's active state.

    I've looked through all the categories but haven't found out what I have to change :(

    Posted in: Data
  • To post a comment, please or register a new account.