SC1 Episode 1 - Rebel Yell

Troubleshooting FAQ

Whenever a unit is killed I lose!

Your mod file (SC1Mod) is in the wrong location, or simply doesn't activate for some reason. Follow the installation instructions and make sure it's in the correct folder. If the problem still persists, see "unable to launch map" below.

I get the error "unable to launch map"

This one's still not quite clear, apparently caused by the mod file getting corrupted during download. Try to download both the mod & maps using the links under "recent files". Also on the download page, make sure you click "Download" instead of the file name.

I get the briefing background at the start of a mission but nothing happens

We're looking into it. Try to wait for a few seconds after the map finishes loading before you press a button to start the map.

I'm getting a black screen at the start of a map, nothing happens

Certain images aren't showing, possibly a Mac problem? Try pressing a few buttons.

Kerrigan's Cloak isn't "researched"

It's recommended to always use the latest mod and map files.

The next map won't load when I click "continue campaign" /

I can't load my saves!

Your map files are in the wrong location. The correct path is Starcraft 2/Maps/Rebel Yell (installation directory)

You must login to post a comment. Don't have an account? Register to get one!

  • Avatar of iong23 iong23 May 12, 2013 at 04:46 UTC - 0 likes

    i have a little problem.... iam trying to load the map on the map editor and it says that dependency could not be loaded and it says that i dont have the Mod/Sc1mod.SC2Mod- i downloaded the both bw and sc2 mods....

  • Avatar of RobotnikFTW RobotnikFTW Apr 25, 2013 at 12:35 UTC - 0 likes

    Excellent! Looking forward to playing through the campaign again!

    Only one thing I've noticed so far. Not sure if it is a bug, but the portrait animations are missing for raynor, adjutant and general duke (in cutscenes, mission briefings, and jim's vulture portrait as well.) Marines seem fine when selected. I've only loaded up Wasteland so far. They keep their idle animation, but they don't "speak" per say

  • Avatar of Rescue1 Rescue1 Mar 22, 2013 at 01:11 UTC - 0 likes

    HI im sorry but i think i messed somthign up and i need help . i have changed the "open with" to open with sc2 the actual game and now when i click on it the game opens up . how do i fix this . how to i change it back to the way it was? D: help plz . pm

  • Avatar of BioCloneX BioCloneX Mar 17, 2013 at 22:47 UTC - 0 likes

    Hello, First of all, thx 4 make this awesome mod. Now my question, I were thinking if there are any version of the mod with voices/texts on Spanish.

    If the reply re: NO. I was thinking if there are any easy Way I can make an Spanish version of It, or if anybody would be able to do it (in that case I can provide the text lines/original spanish voices or whatever)

  • Avatar of midterm360 midterm360 Mar 11, 2013 at 17:11 UTC - 0 likes

    I can't load my saves. I checked and Rebel Yell is in the Maps folder in my main Starcraft II directory.

    A message a appears 'Starcraft II has encountered an unexpected DirectX/OpenGL error" and goes on to say that it could be due to an out of date video card driver, only the game runs fine I just can't load the save

  • Avatar of DaveyyGaga DaveyyGaga Feb 26, 2013 at 22:24 UTC - 0 likes

    Hi guys.

    Firstly, well done - this is absolutely amazing. Having a few problems, though:

    I've followed the walkthrough on how to play this to the letter but the animations are still off. I appear to be half looking through the unit portrait's heads at the briefing (and sometimes it's just totally black). Cutscenes completely die, too - whenever they move, it's just black screen. The actual in-game content is fine, though, except a few units (like zerglings) are just little domes when I run around, and some units don't show up during fights.

    I assume this is an animation issue to do with the mod but my technical expertise ends there really. Any help, anyone?

  • Avatar of Misrell Misrell Oct 26, 2012 at 11:50 UTC - 0 likes

    I followed what the 2nd point of FAQ says, download from the link "recent files", clicked on "Download" button but I still have the error "unable to launch map".

    I have italian game version 1.4.3, I tried both italian and updated english mod and maps but I got the same problem. What can I do?

    Thanks in advance.

  • Avatar of hangbin9 hangbin9 Aug 27, 2012 at 08:07 UTC - 0 likes

    I'm running SC2 on campaign only crack, which still has the mods and editors and stuff

    But I'm getting a No Mapinfo error for the launcher and every map whenever i open it with editor

    My mods and maps are in place so I'm still wondering what is wrong... maybe the crack?

  • Avatar of padohva padohva Apr 20, 2012 at 21:02 UTC - 0 likes

    On mission 8 there's a physics lab that can only be attacked with yamato cannon

  • Avatar of Milkrain Milkrain Mar 23, 2012 at 17:16 UTC - 0 likes

    I just started playing the Terran campaign and I got to the mission where you meet up with Kerrigan. I reach the base that you take over and everything is working fine except there is no gas geyser. This meant that I couldn't get enough medivacs or wraiths out to bring an army across the water to the enemy base. I feel like the lack of gas resource is a miss.

Facts

Date created
Apr 14, 2011
Last updated
Apr 14, 2011

Author