CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on [Dependencies] How is the dependency tree resolved?

    This is an advanced question.

     

    When you click "File --> Dependencies --> Add Standard" and add Nova Covert Ops, you can see in the right pane that Nova Covert Ops requires Liberty, Swarm, Void, et.c.

     

    My question is, how does the Galaxy Editor know these are the dependencies?

     

    I've been grep:ing through the data files but I can't find any references to what mods/campaigns depends on other mods/campaigns. Any help would be appreciated.

    Posted in: Miscellaneous Development
  • To post a comment, please or register a new account.