• 0

    posted a message on question regarding command card buttons

    In reply to DrSuperEvil:

     oh that was obvious .p just couldnt figure it out
    how am i able to turn the model then? can i manually add the attachment point?
    Posted in: Data
  • 0

    posted a message on question regarding command card buttons

    i got a button in a command card submenu and whenever i press it the commandcard leaves the submenu and goes back to the main page

    how can i make it so that i can only manually leave the submenu by clicking on the cancel button?

     

    *edit

    also i created a unit (structure) and gave it the modal of a HT and a weapon + turret but its not turning towards the target (the actual model) but its shooting on it no matter from which direction

     

    tried everything cant get it to work :|

     

    thy for any response

     

    Posted in: Data
  • 0

    posted a message on Unit -Any Unit Enters (Triggering region)

     

    Quote from MaskedImposter >>

    You need to name a specific region in the event (not triggering region). You can put more than one event. So all the regions could be in the same trigger. You can use triggering region in the actions/conditions though.

     
     ahhhhhhhhhhhhhh thx so much :D
    Posted in: Triggers
  • 0

    posted a message on Unit -Any Unit Enters (Triggering region)

    i tried creating this trigger: Unit -Any Unit Enters (Triggering region)

    however it never fires

     

    im basically doing a mazing td and have a end region for each maze

    i need to get the owner of the unit that enters the region & the region itself

     

    is there any other way then creating a trigger for each region?

    Posted in: Triggers
  • 0

    posted a message on need help with trigger

    i managed to fix it

    the problem was that i was iterating through all players not all active players and since i got the name of the point where the unit should spawn through player ID and the point for all players above ID 1 isnt created yet it threw an error

     

    damn that was a dumb mistake ^^

     

    thx for ya help anyway :)

    Posted in: Triggers
  • 0

    posted a message on need help with trigger

    In reply to DrSuperEvil:

     as i said it only says error... no actual message and its only ingame on the left side of the screen
    Posted in: Triggers
  • 0

    posted a message on need help with trigger

    i already did that and the msg wasnt triggered

    thats why i said i wasnt sure if the trigger is the actual problem

     

    any idea what could be the reason then?

     

    i mean the ability is just a dummy and i didnt change anything except adding an effect to it

     

    im out of ideas :(

     

    thx for your response btw

    Posted in: Triggers
  • 0

    posted a message on need help with trigger

    i made a trigger that fires when an effect is played

    the effect gets triggered when u use a command card

     

    then i wanted to spawn units for the triggering player for each starting point of all other players (they are named after their id)

     

    however whenever i press the button i only get a "fehler" message ingame which translates to "error"

    the console remains empty though and im also not 100% sure if its caused by the trigger or the ability

     

    pics:

    trigger:

     

    command card:

     

    ability:

    Posted in: Triggers
  • To post a comment, please or register a new account.