• 0

    posted a message on You can submit bug/suggestion for my War3 Mod here

    I dont think dryads dispell magic is working properly as an autocast. I gave night elves a whirl the other day and when the battles were over i noticed my dryads hadent dispelled anything. It works as a spell but the autocast isnt functioning properly.

    Posted in: Warcraft Modding
  • 0

    posted a message on Renee, im beggin you to add another map ༼ つ ◕_◕ ༽つ

    Please, its so much better on the starcraft 2 engine. More responsive, higher res. I love what youve done so far, and there are so many more maps out there you could add. I wont request any particular one, just make one that you'd enjoy bringing over.

    Thanks so much for this <3

    Posted in: Warcraft Modding
  • 0

    posted a message on You can submit bug/suggestion for my War3 Mod here

    @Renee2islga: Go

    I found the problem.

    You cant go in the arcade and select "play" on the map or the lobby wont form, you have to choose "create". The other issue, which took a lot of trial and error, is the lobby glitches when any player chooses a race. At that point, the lobby glitches and if you minimize it, you wont be able to pull it up again. Very frustrating.

    Posted in: Warcraft Modding
  • 0

    posted a message on You can submit bug/suggestion for my War3 Mod here
    Quote from Renee2islga: Go

    @frostfire2k: Go

    Which server are you on?

    I checked on the US server, and it works fine.

    America, US. It wont work for me nor any of my friends. Its a shame too because we all really wana play it.

    Posted in: Warcraft Modding
  • 0

    posted a message on You can submit bug/suggestion for my War3 Mod here

    @Renee2islga: Go

    Renee that map doesnt work. When i click it in the arcade this happens.

    1. There is no picture on the front page of its hub

    2. It streams the map but doesnt create a lobby

    I dont think anyone is playing that map right now because its impossible to actually create a lobby.

    Posted in: Warcraft Modding
  • 0

    posted a message on You can submit bug/suggestion for my War3 Mod here

    Hello Renee, ive really been enjoying the map lately, the temple is the only one that works right? Ive been getting a ton of people into it lately. But theres one bug im not sure your aware of.

    When someone leaves in a 2v2 the game lags to the high heavens. This is a consistant bug which happens every-time. We all prefer to play 2v2 and when someone leaves the game, no matter what the circumstance, the lag kicks in so bad right after that- causing everyone to say screw it and leave. fix this and its perfect thanks =]

    Posted in: Warcraft Modding
  • To post a comment, please or register a new account.