• 0

    posted a message on [Solved] Turret Disappears On Custom Model

    Okay it still isn't working. I did that, and now the effect, which plays at the weapon attach point on the turret, is firing at the proper place and rotation, but the turret is still gone. This is so confusing.

    Do I attach the turret bones to the base/root? Or do they just float up there?

    Attached a picture. The selected ref is the turretz, as you can see.

    Posted in: Data
  • 0

    posted a message on [Solved] Turret Disappears On Custom Model

    I have a custom model with a turret. I added the Ref_TurretZ and linked it to all the turret bones.

    However, when I give the unit a turret, it disappears. I placed it on the map and the turret is there in the editor, but in-game the entire turret just disappears (was it just dropped into the ground?). I tried setting the opacity to .5 and I don't see it in the ground. Any idea what the problem is?

    I think the turret is just going below ground for some reason, because when it attacks, the launch effect plays from under ground but rotated toward the target.

    Posted in: Data
  • 0

    posted a message on Transfer Animations In 3ds Max

    Can someone please describe to me how to transfer bones along with their animations from one model to another?

    I tried it and then I moved the bones so they would be at the correct position on the new model, but then the animations get all screwed up when I add the skin (when I added the skin and added bones to it, I just selected every bone).

    Any help?

    Posted in: Artist Tavern
  • 0

    posted a message on Custom Model Death Physics

    How can I make a custom model be affected by physics after it dies? The terran drop pod, for example, will slide down cliffs and what-not, how do I do it to a unit's corpse when it dies?

    Posted in: Artist Tavern
  • 0

    posted a message on Problems When Switching Marine Texture
    Quote from Ahli634: Go

    The texture declaration in the model needs the texture file name within the model. You can get that thing from the previewer.

    So you write inside the model declarations: Slot: main Trigger on Substring: marine_diffuse_blood

    The texture needs the following information: Slot: main.diffuse Filepath: path to your new texture image file

    That's what I have down right now, and it's still giving me an error.

    Edit: Nevermind, it's working now. I guess it just errors for some reason but still works in game?

    Posted in: Data
  • 0

    posted a message on Problems When Switching Marine Texture

    I cannot seem to replace the marine's diffuse texture with "Texture Select By Id".

    I keep getting an error in the message window saying " CActorUnit[PoliceOfficer] PoliceOfficer Assets\Units\Terran\Marine\Marine.m3; Could not find texture with id PoliceOfficer_Diffuse and expression <None>."

    My texture is named "PoliceOfficer_Diffuse", the slot is main.diffuse, the texture declarations I've tried practically every iteration imaginable.

    Slot is "main."

    Trigger On Substring I've tried "Marine_Diffuse_Blood", "marine_diffuse_blood", "_diffuse_blood", "_blood", "_diffuse", "_Diffuse"

    Prefix I've tried "(nothing)", "Marine_", "marine_", "marine_diffuse_", "Marine_Diffuse_", "marine_Diffuse_", practically everything.

    Can someone tell me how to properly do it? I think it's in the texture declarations. The name of the texture I'm replacing it with doesn't matter, does it? I don't know what I'm doing wrong and I've been experimenting for hours.

    Posted in: Data
  • 0

    posted a message on Optimizing Models In 3ds Max 2011
    Quote from ZombieZasz: Go

    @composure19d: Go

    Unfortunately there's no single way of greatly reducing file size. Geometry, Keyframes, Bones, Attachments, and even the number of textures assigned add to the file size. Whats the particular reason your aiming for such a low file size for the model? If your trying to make a map with a vast number of imported models, I would recommend puting the modeling in a Mod and setting it as a dependency for your map.

    Yes I am using quite a few models. Mainly, I want to keep the file size down to reduce download/loading time.

    I didn't know you could bypass the file size limit that way. Interesting...

    Posted in: Artist Tavern
  • 0

    posted a message on Optimizing Models In 3ds Max 2011

    Thank you very much kinkycactus, I finally got it working!

    However, even with proOptimize removing a vast amount of verts and faces, the file size only went from 760 to 730kb. I want it to be around 300. Any recommendations to go about doing this?

    And zolden I only have 5 animations.

    Posted in: Artist Tavern
  • 0

    posted a message on Optimizing Models In 3ds Max 2011

    Well what I'm trying to do is reduce the file size - that's pretty much all. The problem is the model is still the same size when I export. Am I doing it wrong?

    Posted in: Artist Tavern
  • 0

    posted a message on Optimizing Models In 3ds Max 2011

    I'm trying to optimize (using the ProOptimize modifier) some WoW models in 3ds max 2011.

    The problem is the modifier does not get exported or something, and the file is the same size. I tried converting to an editable mesh, but then I lose the animations.

    Anyone know what to do? I'm new to this.

    Posted in: Artist Tavern
  • 0

    posted a message on Diablo 3 Model Animated

    http://www.mediafire.com/download.php?q6885z4wya2u2a7

    I have an "Unburied" model from Diablo 3, converted to a .m3 and with .dds textures included, however there are 2 things I really need:

    1: Map the textures properly onto the model (I don't know whats up with me and my materials...)

    2: Animate the model.

    Could anyone please help me on this?

    Posted in: Requests
  • 0

    posted a message on [issue] Can't Convert .mdx to .m3 In 3dmax

    I tried importing the marine.m3 model from SC2 and then exporting it, and it gave me errors as well.

    I'll try on 3ds max 2011.

    Thank you for the help, triceron! I appreciate it.

    Edit: Yeah, it was an issue with 2012. I installed 2011 and it works just fine now.

    Posted in: Artist Tavern
  • 0

    posted a message on [issue] Can't Convert .mdx to .m3 In 3dmax

    I'm using Warcraft 3 models though, not WOW, and I don't think WoW model viewer can just open files without WoW being installed.

    Posted in: Artist Tavern
  • 0

    posted a message on [issue] Can't Convert .mdx to .m3 In 3dmax

    First, thanks for the reply!

    Quote from Triceron: Go

    There are other methods of exporting .mdx to .m3 without using Max, assuming you aren't doing any custom edits.

    Please elaborate!

    Posted in: Artist Tavern
  • 0

    posted a message on [issue] Can't Convert .mdx to .m3 In 3dmax

    Bump. Anyone got a clue?

    Posted in: Artist Tavern
  • To post a comment, please or register a new account.