• 0

    posted a message on [solved] Auto Cast Ability Missile Impact Location: Moving units and Target Death Problem
    Quote from b0ne123 >>

     

     

    edit: hacky solution: Buff with periodic search and issue order effect

    so I basically build my own autocast. "target point" is now correctly used
    Posted in: Data
  • 0

    posted a message on [solved] Auto Cast Ability Missile Impact Location: Moving units and Target Death Problem

    The next effect is a search and then a damage. The search uses impact target point.

     

    I might have add, everything is fine when I click the ability and click to target it. it is just auto-cast doing weird things.

     

    edit: it is the xel'naga construct unit with autocast turned on on Entropic Blast

    Posted in: Data
  • 0

    posted a message on [solved] Auto Cast Ability Missile Impact Location: Moving units and Target Death Problem

    I have two problem with my ability:

     

    1) see screenshot.

    - the auto cast triggers at position 1 because the cat is in range. a circle is created there

    - after a short prepare time the missile is fired targeting position 2

    Is there a way to have it still target position 1?

    Impact Location for the Launch Effect is Target Point.

     

    2) if the target dies while the ability is still preparing, the ability is canceled. Uninterruptible for prepare and channel is enabled. Is there a way to prevent this?

     

    I kind of get why this happens, but I want to ignore it. I simply want to always fire the missile at the first location no matter where the target unit is now or whether it is still alive.

     

    edit: hacky solution: Buff with periodic search and issue order effect

    Posted in: Data
  • 0

    posted a message on Cutscene editor
    Quote from Elmaex >>

    Right Click on your actor in the bottom left box ("Previewer") in the cutscene editor and select "Show Model Data". Alternatively press shift+D.

     Right click is now gone too. But Shift+D still works (or menu Object > Model Data). Took me quite some time to fine the new Previewer window and the list animations of a model.
    Posted in: Data
  • 0

    posted a message on [solved] Alarak Destruction Wave Cursor. Where is it?

    "Alarak - Void" is included in the normal Void Campaign data. You can create a new map and the red square is there. No need for co-op.

     

    I found it thanks to the quad type hint. It is gone after removing all Events from "Alarak Destruction Wave Guide".

    Posted in: Data
  • 0

    posted a message on [solved] Alarak Destruction Wave Cursor. Where is it?

    Void Campaign dependency

     

    If you mous-over the button, press the button, or cast it a red box appears showing the affected area. Where is it from? The Ability doesn'T even have an cursor effect. I can't find an actor or anything explaining it

    Posted in: Data
  • 0

    posted a message on [solved] Void Thrasher sound problem

    I'm trying to use the void thrasher on my map. I'm using void campaign dependency.

     

    Problem: how do I disable the ambient sound loop? removing the ambient sound from the main actor events didn't stop it. I can't even find the sound. It seems not to be linked directly.

    finally found it: there is a thrasher stand idle vox sound. can't find the link to the unit but removing all wav files from it silences it

     

    Question: Where does the weapon come from? It doesn't have on set in the unit. Once you start the game a disabled weapon appears. Found the weapon as equipment.

    Posted in: Data
  • 0

    posted a message on Request Heroes of the Storm alpha models

    They do mind. I.e using models from a new wow or sc2 addon before the addon is released will get you banned.

    Posted in: Art Assets
  • 0

    posted a message on Need A Bit of Help with A Timer

    Is there a way to fix this? I tried editing layouts without success...

    Posted in: Triggers
  • 0

    posted a message on Loop unrolling - perfomance advantage?

    Premature optimization is the root of all evil ;)

    Posted in: Galaxy Scripting
  • 0

    posted a message on Increase life of all units

    Does a +x% life buff work on building units? You could add a buff to all units and then modify this buff via triggers. Way easier than modifying each unit.

    Posted in: Triggers
  • 0

    posted a message on [Solved]Amount of Damage based on vital of the caster

    You could have multiple dmg effects and use validators to enable them based on remaining energy.

    Posted in: Data
  • 0

    posted a message on [solved] Need two low poly models replaced with their high poly versions

    Excellent :)

    One last question: how do you do this? 3Dmax?

    Posted in: Requests
  • 0

    posted a message on [solved] Need two low poly models replaced with their high poly versions

    Oh I've imported the decal files into my map and placed them in the same path as the original files. There is no need for any ids with this method. It just overwrites the default Decals.

    The terrain editor counter starts with 1, the decal file counter start with 0. My fault :( Could you please touch the 02 decal for me?

    edit: yes rescaling is not an issue, I' still happy they are working at all :)

    Posted in: Requests
  • 0

    posted a message on [solved] Need two low poly models replaced with their high poly versions

    They are smaller ;) But they do indeed work.

    Thanks you very much.

    edit: The curved one (03) doesn't seem to work. edit2: my fault

    Posted in: Requests
  • To post a comment, please or register a new account.