CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on 2 little questions

    "If you want to allow your unit to move while casting an ability with casting time, I don't know the answer, sorry." - yes, unfortunately, that's the point.

    I think it could be possible to use instant abillity with triggers to regulate that but I'm looking forward better solutions. :)

    Thanks anyway for 2 first questions.

    Posted in: Data
  • 0

    posted a message on 2 little questions

    Elmaex - thank you very much! The 2nd point is very usefull because I've got a lot things like this to overwrite.

    One more question if I could: which parameter is responsible for giving unit possibility to move during casting ability? I must mention that flag "Allow to move" isn't working right.

    Thanks once more.

    Posted in: Data
  • 0

    posted a message on 2 little questions

    I've got 2 simple, little questions about data editor:

    1. I want to create an ability that doesn't force unit to rotate it to face in the direction of the target when casting. Which parameter in data editor (ability or effect?) is responsible for the rotation of the unit in the direction of the target?

    2. Air units got their green marker (from the ground) which is marking their position. I want to eliminate it. Propably it's in the unit's actor settings but I can't find any clue.

    Thanks for help. :)

    Posted in: Data
  • 0

    posted a message on PROBLEM: AttachSoundVolume (model)

    Yes. You're right! This is a problem with the "test in sphere of bounding/hit" - that's what saying the bug. But how I can fix it?

    I wasn't manipulating with the model attachments.

    Posted in: Data
  • 0

    posted a message on PROBLEM: AttachSoundVolume (model)

    Hello.

    I'm looking for a little help. In my custom campaign I've created custom model - based on Lessara. Everything is ok, but during the game when some unit melee attack my unit the bug is revealing: Error with the Attach Sound Volume in the model of my unit (the place of hit). So she can't be hit by the zergling or zealot (there's no problem with distance attacks). It's some data problem but I want to ask how to fix it? I was working with the "place" of "attaching sound volume" in the attack model but it's not very optimal (and by some reason, still giving an error).

    Thanks for any advice. There's good map going to Mapster when I fix it (expansion to the Proditor Campaign... not done yet but it's near to the end ;) ).

    Posted in: Data
  • 0

    posted a message on (Solved) About the dark protoss

    TheAlmaity:

    Thanks for long advice but I know how it works texture editor. :) It was the problem no with dark protoss but with applying the textures changes only for one player. :) As you suggest - the most important was swap model in events.

    Well I've done it with your advices. I change events of colossus, phoenix and observer and added them to the simple dark protoss upgrade. It works.

    Thanks for everyone. :) The problem is solved.

    Posted in: Data
  • 0

    posted a message on (Solved) About the dark protoss

    Ok. I find I found it. In the events of actor. As you suggest. Thanks. I inform if problem will be solved. :) But I think it's a good way.

    Ps. Yes, they're campaign dependencies.

    Posted in: Data
  • 0

    posted a message on (Solved) About the dark protoss

    @nimbusqwe: Go

    http://oi48.tinypic.com/2r460dd.jpg Example

    As you can see on my printscreen, there's no effects in dark protoss upgrade on editor ("Mroczni protosi" means "Dark protoss" in polish). :( I do not know what mimic. :/ If I could i would do that of course.

    Posted in: Data
  • 0

    posted a message on (Solved) About the dark protoss

    Well, the funny things is that in my editor - I didn't see any effect in "dark protoss" upgrade. :D I was thinking that way of course. I look again to be sure.

    Posted in: Data
  • 0

    posted a message on (Solved) About the dark protoss

    Hey everyone.

    The problem is very simillar to my prevous question about the zerg biomass.

    Well I've found model and textures of dark protoss which I've needed in my campaign - the colossus, the phoenix and the observer. They're out of a range of "Dark protoss" upgrade in editor. I've imported it (these models and textures), loaded etc. Ok. They work. But...

    ... but I've got also other protoss on this map which I want to be still "normal" protoss. So I need to find a way to switch the model of actors (phoenix, colossus and observer) only in case of one player on map. By creating simple data upgrade I can't do that - the upgrade of actor allows only to change the replacement model which is not enough. I've got to find a way to switch the general model of actor in case of one player.

    Any suggestions please? :)

    Posted in: Data
  • 0

    posted a message on Question about the creep/biomass

    Hello.

    I've got a little complicate question. I've found how to do that the buildings of protoss/teran could be establish on the zerg biomass. It's the metter of track and "placement track"? (do not know how it's in english - i've got a polish editor). But I've got another problem now.

    You see - I want only one player to have that possibility. So I thought that it will be good to make it in the form of upgrade. But... the upgrade cannot change unit track! :( Is there any possibility to give that ability (building on the creep) to structures of one player? Because when I'm changing this in unit data - I'm giving this possibility to all players on the map.

    Thanks for any advice. :)

    Posted in: Data
  • 0

    posted a message on Problem with missiles at -1 terrain level

    Well, I was trying with SOp Shadow in different configurations in action actor of missile/attack, and also with the Higher of Terrain and Water SOp - unfortunately it doesn't work. :/

    What about this Location cliff level validator? I've found it but didn't understand what I should do with him.

    Thanks for your advice, anyway. :)

    Ps. I'm a little anger because it's the last thing that isn't working in the last, 8th map of my campaign. :) Want finally to publish it.

    Posted in: Data
  • 0

    posted a message on Problem with missiles at -1 terrain level

    DrSuperEvil:

    I'm afraid I've test your advice and it's not working at the moment. :( There's a possibility that I'm something doing wrong because, as I've mentioned, I'm noob in data editor. I was experimenting with the SOp (Shadow) in the actors (Caracan - Attack - missile, and Caracan - attack; and also Stalker - Attack - missile, and Stalker - missile), adding them, replacing the other SOp's etc. In one moment only change was, that the impact place was also at the level 0. :D But always it was hiting the air above (at the 0 level not -1).

    Do you have any other ideas? :(

    Thanks for help, anyway! :)

    Posted in: Data
  • 0

    posted a message on Problem with missiles at -1 terrain level

    DrSuperEvil

    I'm "yellow" in data editor. You mean to add SOp (Shadow) to which Action? :)

    Posted in: Data
  • 0

    posted a message on Problem with missiles at -1 terrain level

    Thank you. :)

    So I'm waiting for any solution. :) I supossed that it should be something with data or terrain.

    I can also add, that this problem was earlier only with the Colossus lance. The colossi always were searching their target on the level 0. That why I have not put them in my battle background. Now it's a problem of more range unit - caracans, stalkers etc (but not for any unit - e.g. sentries are attacking correct).

    Thanks.

    Posted in: Data
  • To post a comment, please or register a new account.