CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on Separate Archon Body From Energy Field?

    Yeah, you're probably right... I still think blizz is just being lazy as usual :P lol. I definitely don't have the time to start working on something like learning how to 3d model, so using portrait models is prolly a no-go.

    I'm still looking for anyone who can figure out how to take just the Archon body and use it as a unit tho!

    Posted in: Artist Tavern
  • 0

    posted a message on Separate Archon Body From Energy Field?

    Thank you both for the fast response!

    Quote from Nebuli2: Go

    @Shadowhunter2112: Go

    You can just use ArchonMerge_Low.m3

    @Nebuli2: Thanks for the help on this! Maybe I'm just being a noob, but it seems that ArchonMerge_Low.m3 is only the energy field part. Is there any way to get the Archon body too? I would like to take just the armor of the Archon that can be seen through the blue and make it into some kind of apparition unit.

    Quote from zandose: Go

    @Shadowhunter2112: Go

    Take a look at some of the portraits, like the probe. Try changing a units actor to use that instead, it looks like a fully working unit but better. If you can remove the background with texture select by id using a alpha/invisible texture...

    @zandose: Lol, like I said I'm almost totally clueless when it comes to texture select by id... I would love to be able to use the portrait models (idk why blizz didn't make the ingame models that high-quality) but I have no idea how to mess with alpha textures. If anyone figures this out, that would be awesome!

    Posted in: Artist Tavern
  • 0

    posted a message on Separate Archon Body From Energy Field?

    I have a request for someone to write an explanation of how to separate the body of the Achon from the blue energy field around it. I have a feeling this can probably be done using texture select by id, but since textures aren't exactly my strong point in the editor I have no clue even where to begin. If anyone could write up a tut or make a model if that's what it takes, I (and I'm sure the rest of the mapping community) would greatly appreciate it.

    And if this is actually possible, I can only wonder what other possbities it would open up!

    Posted in: Artist Tavern
  • 0

    posted a message on Alex06's unit, building, ability & upgrade icon workshop

    No, the images in that download (atleast for me) are pngs. If .png files can be used in the editor, that would be awesome to know because the only image type I know of that can be used is .dds. Otherwise thanks anyway!

    Posted in: Artist Tavern
  • 0

    posted a message on Alex06's unit, building, ability & upgrade icon workshop

    Could anyone convert these to .dds and put up the downloads? I can't seem to find a good free image converter and would really like to use these. The most crucial icons I need are the Vindicator (or Soul Hunter...both look the same), Twilight Archon, Dark Phoenix, and Dark Void Ray, although the two Stingrays, Null Circuit, Warbeacon, Photon Cannon Old, Void Star, Stasis Orbs, and Nullifiers would also be useful.

    Posted in: Artist Tavern
  • 0

    posted a message on Request for Jetpack Spectre

    I would like to request a Spectre (Tosh's Ghosts from the campaign) with a jetpack attached to its back. If anyone would be willing to do this, it would be hugely appreciated.

    When you look at the back of the reaper, its jetpack uses three parts: Two shoulder plates, each one with the actual "jets" underneath and a center piece, which has a golden "T" in its center.

    On the back of the Spectre, you can see a team-colored circle between the shoulders. What would be ideal is if the "T" from the Reaper could be attached to the "circle" on the Spectre, the shoulder parts going with it.

    As far as animation go, the reaper jump along with the normal spectre ability, attack, and move anims would be very useful.

    Thanks in advance to anyone who considers making this!

    Posted in: Requests
  • 0

    posted a message on [Galaxy Noobs] Wow to SC2 in 30 seconds! NO 3dmax!

    Hey molster, sorry but I actually had previously deleted the cryptfied model I exported to see if it would fix the editor. However, I have attached the other model: "felgolem.m2" which also caused the bug. (I also attached the texture, didn't know if you needed that as well)

    Posted in: Tutorials
  • 0

    posted a message on [Galaxy Noobs] Wow to SC2 in 30 seconds! NO 3dmax!

    Thanks for your time! It'll be nice to finally have the editor back, lol.

    Posted in: Tutorials
  • 0

    posted a message on [Galaxy Noobs] Wow to SC2 in 30 seconds! NO 3dmax!

    Hey Molsterr, the models that have been causing this were "felgolem.m2" and "cryptfiend.m2." The lichking model, which i exported and imported using your tut, does not seem to cause any problems. However, it seems that certain models mess up the doodad, unit, point, and camera modules. I have tested this on both computers:

    Open editor Create map Place units, doodads, points, or cameras Save Close out editor fully Reopen Map All placed objects are gone

    What's really weird is that the bug doesn't affect data, regions, import, or pathing. You would think that it would break data and not any of these other things. And the fact that certain parts of the editor are completely unaffected makes it even stranger. I hope we can figure this out, because the bug affects every map i open up.

    Posted in: Tutorials
  • 0

    posted a message on [Galaxy Noobs] Wow to SC2 in 30 seconds! NO 3dmax!

    Hey Molsterr, sorry to bother you again, but I have an issue you might be interested in looking into. Basically, the attack animations for "felgolem.m2" do not play even though they are named "Attack." The stand and walk animations work fine, but attack does not. Is there something I'm doing wrong or is it that model? Thanks for the help!

    Edit: There's anther thing you might be able to help me with. On two different computers, my editor has become broken after importing wow models. After trying to import these models, the editor will erase all terrain and doodads from any map I load up. Clearly (since it's happened on two different computers), the models must interfere with the editor in some way. If you could tell me how to fix this (if you know), that would be much appreciated.

    Posted in: Tutorials
  • 0

    posted a message on [Galaxy Noobs] Wow to SC2 in 30 seconds! NO 3dmax!

    Do I have to name them something specific in the export options? I just clicked rename on every one that I wanted to keep, I didn't actually change the names. Is this my problem? Do I have to call them "walk" and "attack" for the editor to recognize them? That would make sense, since the only one that worked was the one labeled "stand."

    Edit: I figured it out, the animation names do have to be "walk," "attack," and "stand" to work. I'm also experimenting with "burrow" and "unburrow." :) Thanks for the tutorial!

    Posted in: Tutorials
  • 0

    posted a message on [Galaxy Noobs] Wow to SC2 in 30 seconds! NO 3dmax!

    Hey Molsterr, I have a quick question. I've followed your tut to get a crypt fiend into my map, and it works great except for a couple things: I can't figure out how to get the attack and movement animations to work. I used the zealot actor and model data for the new unit, and thus the crypt lord just floats aound instead of walking and does no animation when attacking. I need to know how to edit which animations to be used for walking and attacking. I know that the run and attack animations are in the files; i can see them in the previewer. I just don't know how to specify them in the actor/model data fields. Thanks!

    Posted in: Tutorials
  • 0

    posted a message on WoW Model-Pack Requests

    That's alright if you want to post it; I can easily get it myself with the model viewer though, so it's up to you.

    Posted in: Art Assets
  • 0

    posted a message on WoW Model-Pack Requests

    Sry, I didn't take the time to read the other posts. Figured I'd just ask. I actually normally use the model viewer and not model packs, but the editor kept on crashing when I tried to import Illidan. I guess everyone has been having this problem. Thanks anyway!

    Posted in: Art Assets
  • 0

    posted a message on WoW Model-Pack Requests

    Black Temple models pls, with Illidan and the other bosses would be great.

    Posted in: Art Assets
  • To post a comment, please or register a new account.