CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on 1.5 Editor Bug - Pink custom models

    Upon further investigation - this is only happening for my custom models that use existing Blizzard textures (such as the Mutalisk wings model, and those mini-Vikings). Other units I have that actually have their own custom texture are working fine.

    Posted in: Galaxy Editor Bugs and Feedback
  • 0

    posted a message on 1.5 Editor Bug - Pink custom models

    Good morning,

    since upgrading my install with Patch 1.5 I have come across a few bugs in my map, firstly:

    1. All of my custom models are now HOT PINK when viewed in-game, but they still look fine in the editor, and looked fine in-game prior to this patch.

    I hate you, Pinkachu

    2. All of my bunkers now have a shrike turret even when they don't have the shrike turret behavior, and when that behavior is added the shrike turret does not work - even though this did work prior to 1.5, ugh.

    I'm mostly concerned about issue #1, and if anyone has any insight it would be greatly appreciated.

    Thanks!

    Posted in: Galaxy Editor Bugs and Feedback
  • 0

    posted a message on Remove (unknown) command cards?

    @DrSuperEvil: Go

    Thanks, this was very helpful. I was modifying a Bunker and ended up with 11 (ELEVEN) entries in the command card that were showing up as (None). I had to delete everything on the command card and start over - a real pain in the ass when you're dealing with 50+ buttons. I looked into the XML and cut out thew offending bits a few times, but like you said it would just revert moments later.

    Posted in: Data
  • 0

    posted a message on SC2 Arcade Alpha

    Very cool.

    Posted in: General Chat
  • 0

    posted a message on [Showcase]BW Valkyrie

    Necro - is this file available for general use?

    @maverck: Go

    Posted in: Artist Tavern
  • 0

    posted a message on Selection Radius Problem

    Tried both, no dice.

    Posted in: Data
  • 0

    posted a message on Selection Radius Problem

    Doing so will make the selection radius zero. As it turns out the radius isn't actually doubling with the addition of the attached model, it is just overwriting it and scaled differently, IE a 1.6 radius on the coupe model is perfect, but I set the lamp radius to .8 and it appears to be the same size - although still centered on the lamp addition.

    Posted in: Data
  • 0

    posted a message on Selection Radius Problem

    I am attaching them in a game initialization trigger so I can set them to a variable and later change their tint color individually.

    Actor - Attach Coupe Lamp to Center on Player 1 Coupe

    Variable - Set Coupe 1 Light = (Last created actor)

    I tried unchecking the flag you mentioned but it didn't do anything.

    Edit: I tried just working around the problem by resizing the selection radius of the coupe lamp (landing light) model - but the selection offsets for that particular model don't work... I have it with a 5 X and Y offset and yet it is still perfectly centered, yet this works for every other model I have ever tried it on... sigh.

    Posted in: Data
  • 0

    posted a message on Selection Radius Problem

    Bump. Any data experts know what is up with this? How do I stop the selection radius from increasing with an added attachment?

    Posted in: Data
  • 0

    posted a message on EA officially voted worst company in all of America

    @ZealNaga: Go I think most of the controversy with EA lately have been about the on-disc DLC?

    On-disc DLC is the new normal for many games from many different publishers. It reduces required HDD space, cuts download times and reduces server bandwidth. Who cares how the content is unlocked if it was always intended to be a purchasable content add-on?

    Posted in: Off-Topic
  • 0

    posted a message on Selection Radius Problem

    I have a unit that has a 1.6 selection radius, it looks great... but when I attach an actor to this unit the selection radius DOUBLES in size and is now centered on that attached actor, even though the attachment is not selectable.

    Any ideas how to fix this? http://s7.postimage.org/lre1em2aj/size_variance.jpg

    Posted in: Data
  • 0

    posted a message on Where can I find old BW maps remade in SC2?

    They haven't been made yet, maybe you could try your hand at remaking your favorite one?

    Posted in: Map Suggestions/Requests
  • 0

    posted a message on Model Disappearing

    The tarmac is like a decal, it "paints" itself onto the terrain... no terrain, no canvas on which to apply itself.

    Posted in: Data
  • 0

    posted a message on StarWars - (SC2 Edition)

    I strongly suggest that you do not upload this map to Battle.net with any names, places or references to Lucasfilm owned properties. They are extraordinarily litigious, even against play-for-free user maps or mods.

    Posted in: Map Suggestions/Requests
  • 0

    posted a message on Anyone making a hunger games map yet?

    Damn, pretty generous with the length of that IP there, must be a trilogy at least.

    Posted in: General Chat
  • To post a comment, please or register a new account.