CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on Neural Parasite Tentacle move weird

    Any1 can help?

    Posted in: Data
  • 0

    posted a message on Neural Parasite Tentacle move weird

    Lately, i create a Neural Parasite-type ability in my practice map. The idea of my custom neural parasite is a Drain-mana-per-second type spell, other things remain same...

    But when I test my map, something went wrong.... The tentacle move slowly on my Zinfestor head for about 0.5-1.0 seconds at the beginning, and suddenly impact to the target unit instantly. I checked every actors in the Actors tabs, I think there is no problem because they are similar to (copied from) the built-in Neural Parasite. Checked the movers in Effect-Launch Missile, still same here.

    The ability still can cast well, except the missile looks weird.

    I don't know where is the problem... Need help from some pros.

    Posted in: Data
  • 0

    posted a message on [HD] Starcraft 2 Cursors for windows!

    Need Zerg !!!

    Posted in: Art Assets
  • 0

    posted a message on [Showcase] Custom Zerg models

    Nice job. For the Swarm !!!

    Posted in: Artist Tavern
  • 0

    posted a message on [Data] Panic and Berserk Unit States (Beginner Difficulty)

    @ProzaicMuce

    Quote from ProzaicMuze: Go

    @TheOvermind92 - Looks cool :) I added the map to my stash of reference maps :D

    Thanks..... I took about 3 hours to make the sonic wave effect and the buff on the head... Wasted many time on thinking what model should be use...

    Now learning your Force Effects tutorial, will use the Zutralisk's "Stand Cover" animation to cast...

    Posted in: Tutorials
  • 0

    posted a message on [Data] Panic and Berserk Unit States (Beginner Difficulty)

    Thanks alot... This ability suitable for Ultralisk, Uberlisk or even my Zutralisk. Because they has the "Victory" animation. I tried it myself and finally make the panic stage different on every units, each unit move at different time.

    My English is bad ><.

    I also create many events, actors and dummy effect to create an awesome casting animation and effect when my Zutralisk is casting "Howl of Terror". Take a look from my map if you want to.

    Posted in: Tutorials
  • 0

    posted a message on [Request] M3 Exporter for Maya

    Still waiting a m3 exporter for Maya...

    Posted in: Third Party Tools
  • 0

    posted a message on [Actor] How to fade in and out. HELP !!!!

    Currently I work on an actor that appear on the overhead of any unit have the "Terror" buff. In order to made it fade in and out every 2 seconds, I created this event in my actor:

    • Actor Creation - Set Opacity 0.000000 2.000000 - [Opacity: 0, Blend in duration: 2]

    This event works and the buff has an fade out effect...... But a problem occur, I don't know how to made it fade in again after the fade out.

    Someone help please...

    Posted in: Data
  • 0

    posted a message on [Data] The Uberlisk

    I tried it with Zpore Crawler (spore crawler) on my "Zutralisk", but it doesn't work. But after I combined with another two tutorials from you about turret, It start attack, BUT... The missile of the spore crawler shoots from the ground. ( I don't know why, I already create and used the Site Actors)

    I changed the Attack Actor's Launch Request+ to the Spore Crawler's model actor, the missile now shoots from the spore crawler BUT... The missile launch from the origin point Spore Crawler not from the weapons of the spore crawler.

    I don't know what happened and tried many ways to solve it but still fail. So I removed everything about missile and make the Spore Crawler's weapon to something similar with Siege Tank (siege mode), everythings solve since there is no missile.

    But I really want to know how to make the missile to shoot from the spore crawler.

    PS: Anyways, thanks for your tutorials, I learned how to attach an unit to another unit from this tutorials. My Zutralisk looks cute and awesome, but the spore crawler....haiz (It was my first craetion)

    EDITED: I Solved It by create a new map, and do everything again without changing the Launch Assets+ (once I change it, the problem appear again). Thanks anyway.

    Posted in: Tutorials
  • To post a comment, please or register a new account.