CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on Patch 2.0.4 made Actor: (basic) Art: Minimap Icon - turn dark...how to fix?

    anyone else have this problem with minimap icon?

    Maybe it has to do with some minimap problem? Even if i try to use a custom minimap image, the default "low res" minimap always shows up underneath the custom minimap image

    Uhh...some more tweaking of settings and it seems that when i put my graphical settings "Shaders" to HIGH or above, then the minimap icon is regular color (bright)

    but if I set my graphical settings "Shaders" to MEDIUM or lower, then the minimap icons are dark?!.....

    Why would the graphical settings "Shaders" set to Medium make all the minimap icons dark.... How to make the icons bright all the time no matter what graphical settings for "Shaders" the player uses?

    Posted in: Data
  • 0

    posted a message on Is there a way to set sound priority so it always stays can (and doesnt get replaced)?

    @TrenchaunT: Go

    i tried that, it didnt work

    I set all my custom sounds to have :

    Dupe: Max Voice Count - Destroy 50

    Dupe: Max Voice Count - Mute 50

    there are only 16 units on the field at a time, so there should be no way it ever gets up to 50

    and the looping sound still stops playing by itself

    Posted in: Data
  • 0

    posted a message on Patch 2.0.4 made Actor: (basic) Art: Minimap Icon - turn dark...how to fix?

    @SoulFilcher: Go

    Yes i tried the standard icons - anything i choose for the icon, whether it is a custom or SC2 assets show up dark now (before the patch it worked fine)

    I remade the actor just in case and still, the icon shows up dark

    1. Create new actor based on doodad (i tried unit also)

    2. Choose random model for this actor

    3. Set minimap icon to any picture

    4. Trigger: Create actor at point - center of playable map area

    Ingame: the Picture looks dark

    Posted in: Data
  • 0

    posted a message on Patch 2.0.4 made Actor: (basic) Art: Minimap Icon - turn dark...how to fix?

    anyone got any ideas why it turned dark?

    even if i use a SC2 picture as the icon such as "Hydralisk Portrait"

    ingame it shows up over the minimap as a darker colored picture...

    Posted in: Data
  • 0

    posted a message on Is there a way to set sound priority so it always stays can (and doesnt get replaced)?

    anyone know how to keep the sound going on without getting replaced?

    in sound data, looping set to -1, so it keeps looping ...but eventually the sound disappears/gets replaced or something by overlapping sounds from other units

    for example, my hero unit is standing alone, the sound loops fine, other hero units walk by me, now i hear lots of the same sound sure,

    if i stand with the crowd for a while, then walk away from the crowd until im by myself again, i notice the the sound "for by myself" is gone now

    Posted in: Data
  • 0

    posted a message on Omnilights/Flashlights can cause SC2 to crash/close?

    @Photoloss: Go

    I just took an existing model/actor that worked and duplicated it

    to create it i for each integer X 1 to 15, - attach Flashlight model to origin of Herounit(X)

    i looked in the actor events, and theres nothing that would create it the actor does have SiteOP to attach to origin and Offset to move it slightly in front of the unit

    my Mozilla Firefox crashed, then next try my SC2 closed/crashed, etc

    So ran out of memory or something (i tried multiple times)

    the lights were bright cause they all overlapped in the same area,

    For the floodlight doodad actor, I set the Actor Events to, upon actor creation, Set Opacity to 0.001

    and the little white light cone dissapeared along with the doodad...

    EDIT: Ok tried again removing the actors and models and redoing it from scratch and using an add behavior (behavior on = create model) to apply the model, i did test document and my SC2 didnt close and i got to play with the flashlights on for a but albeit with low FPS.....so it looked like it worked...until i realized my Mozilla Firefox had closed itself again....

    Yea...so either my SC2 closes by itself, or my Mozilla Firefox will close, when I try to test document...

    Oh and the camera is a first person shooter/third person close camera so that combined with the 16 large flashlights compound on each other...

    Probably not going to put these flashlights (raynor's flashlight) into the map since this is a multiplayer Bnet map...and if the lights already cause havoc with my system offline on singleplayer, i dont even want to try it on Bnet with many players LOL....

    Posted in: Data
  • 0

    posted a message on Omnilights/Flashlights can cause SC2 to crash/close?

    I did a test document a map in the editor, where i had 16 "hero" units standing around all with flashlights (doubled in size) attached to them

    the game loaded and i saw maybe 2 seconds of gameplay (and the lights were bright), then SC2 automatically closed by itself

    My PC is pretty decent, I can play 4v4 ladder with all settings on ultra , max 200 supply armies, no problem

    So is having 16 flashlights all in the same area just not feasible for any custom map or something?

    Posted in: Data
  • 0

    posted a message on Text tag for a 3rd Person Camera View, showing up when not supposed to

    thanks for the help guys!

    I tried the tutorial map, but theres so much math its hard to understand it all hehe...

    I thought of a way to do this but more simple? (since it doesnt require math)

    Right now I just made a big circle region of like 40 diameter

    and Every 1 second, it is moved to the position of the hero unit, offset by 20 distance, and angle by the players yaw facing

    then the trigger hides all text tags everywhere, then picks and shows all text tags of units within the region

    (and this is is looped for each integer 1-12, if 12 players etc)

    Works so far...no math required either so easy for me to try lol

    Thx again for the help and ideas!

    Posted in: Triggers
  • 0

    posted a message on Patch 2.0.4 made Actor: (basic) Art: Minimap Icon - turn dark...how to fix?

    Patch 2.0.4 made " Actor: (basic) Art: Minimap Icon - "

    turned the picture dark, before the patch, i had a big DDS picture for a unit that shows the picture on the minimap

    now after the patch the picture is dark...

    Anyone know how to fix it so its regular color again?

    Posted in: Data
  • 0

    posted a message on Is it possible for a map to get corrupted? (froom too many periodics or whatnot)

    Ok, i think i figured out what was messing up my map

    During Map Initialization, i was using Pan Camera/Apply Camera actions, and these actions made my units stutter online on Bnet (works fine offline)

    Then also after Map initialization, like 5 seconds in, Pan Camera, wait 2 seconds, Pan Camera again,.....These Pan Cameras ALSO messed up unit movement

    So by waiting 0.01 Elapsed Time before doing anything camera related, and then removing extra Pan Cameras....looks to have fixed the problem it seems...

    OFFLINE in the editor the Pan/Apply Cameras works completely fine, but ONLINE on Bnet the units movement is messed up,

    Just curious though...why would Pan/Apply Cameras during Map Initialization, and multiple Pan/Apply Cameras in succession, cause all units to stutter when moving online, but not offline?

    Posted in: Miscellaneous Development
  • 0

    posted a message on Is it possible for a map to get corrupted? (froom too many periodics or whatnot)

    I had a map where the unit movement worked fine offline in the editor, however when i publish it and play on Bnet, unit movement stutters.

    So Then i removed everything from the map: Imports/All Data/Cameras/Triggers/Regions/etc

    and only left a basic "follow unit with camera, and order unit to move to point"

    and the unit STILL stutters on Bnet lol...

    So basically i removed everything and only have a Issue unit to move to point, yet the unit still stutters (not smooth movement)

    So did the map get corrupted or something from when I had all the map triggers in? (there were some 0.2 periodic events that looped for each integer 12 players, and some loops during map initialization, does this desync the player and cause Bnet stutter?)

    Really confused how even a simple issue unit to move to point action, stutters movement, when i removed everything else already...

    Any ideas?

    Posted in: Miscellaneous Development
  • 0

    posted a message on Question on Selection Circles

    After the patch 2.0.4 Selection radius to 0, doesnt work any more

    neither does setting the Selection offset Y coordinate to -80

    A small green circle still appears

    How to remove this green selection circle, after patch 2.0.4?

    Posted in: Data
  • 0

    posted a message on Is there a way to set sound priority so it always stays can (and doesnt get replaced)?

    I have a looping sound, that plays on the event of a "behavior on"

    Now it keeps looping for a while, but eventually it stops, (because of many other sounds created nearby over time?)

    Something makes the looping sound eventually stop, not sure what

    is there a way to make this looping sound continue forever?

    Posted in: Data
  • 0

    posted a message on Text tag for a 3rd Person Camera View, showing up when not supposed to

    I put Text Tags on all the "hero units" for a 3rd person camera view map (there is no fog of war)

    any units in front of your hero, you see the text tags just fine, but text tags of the units behind you (thus not in your camera view) show up also

    units not in your camera view should not have their text tags show up, but it does... (it did not maybe 8 months ago?)

    So how to stop the text tags for units behind the hero (not in the field of vision) from showing up?

    Posted in: Triggers
  • 0

    posted a message on Patch 2.0.4 made green circles visible for "order unit to move to point"

    in 2 of my test WASD maps, now i see green circles on the ground indicating the target location of the "order unit to move to point" actions....

    it is VERY noticeable lol

    Anyone know how to tun these off/ prevent these green circles from appearing (as like before the 2.0.4 patch)?

    Posted in: Triggers
  • To post a comment, please or register a new account.