CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on Marine Porportions

    @SoulFilcher: Go

    Lol wasn't it you who gave me the idea awhile back on my assets thread? and that is the reapers pistol, a little modified

    Posted in: Artist Tavern
  • 0

    posted a message on Marine Porportions

    That is a broad shouldered man in the small suit, and his hands are not in the gloves. I was just going to post a pic with the skeleton outside the suit, but but my file got corrupted (Which happens way to freaking much!!)

    You can actually see his fingers poking out from above the gloves, so I guess I coulda stretched the arms a bit to put his hands in the wider part. (skeleton was a proportions model from ten24)

    here's what I'm working on now :D

    Medic

    Posted in: Artist Tavern
  • 0

    posted a message on Marine Porportions

    I fixed the marine's armor so a human can fit in it

    Marine

    Don't ask to see what a marauder would look like, cause it just isn't possible lol

    Posted in: Artist Tavern
  • 0

    posted a message on M3 Exporter

    @Leruster: Go

    That's awesome! I've been waiting for lights since the tools first came out thanks a ton!

    Posted in: Third Party Tools
  • 0

    posted a message on Does anybody know how to...

    If you still need, check the assets page, Its under "Terran Units" with a few other units I made.

    Posted in: Art Assets
  • 0

    posted a message on Hide unit health/shield text

    Heyas, does anyone know if its possible to hide the unit health text through the data editor? or even a trigger?

    Posted in: Data
  • 0

    posted a message on Custom models work in editor but not ingame

    I think the model not showing might have something to do with the actor: event- events + ? I notice that when the marine's dome dies it plays the marine with shield death animation

    thanks for the reply Hm do you know where I would check the .tga?

    Posted in: Data
  • 0

    posted a message on Custom models work in editor but not ingame

    @turokhunter: Go

    Yep, they were from the assets page, believe it was underp4nts that made warfield. Im trying to figure it out so that I can add my own custom models, the raynor model has had its flashlight removed but the animations for him and tychus look really funky now

    Thats what I thought at first but the ingame map is also gone

    Posted in: Data
  • 0

    posted a message on Custom models work in editor but not ingame

    Thanks guys! actor- art model was how I displayed the units in the editor, does the location of the textures or model files have anything to do with it?

    http://img.photobucket.com/albums/v349/Rulerian/Untitled2.jpg

    The player colors under player propterties started working again with a restart, but the minimap is still black :S

    Posted in: Data
  • 0

    posted a message on Custom models work in editor but not ingame

    I'm still a newb to the editor so this is probably an easy fix

    Also I somehow saved another map I was looking at as my original for this file?!? Anyway this backup is missing the mini map, and I can't set player colors anymore :S

    Also how are the windows supposed to work, say ill have 3 maps open, if I close the untitled default one it closes them all and im left with just the data editor if its open

    http://img.photobucket.com/albums/v349/Rulerian/Untitled-1.jpg In game they are just white domes Thanks!

    Models were from assets page

    Posted in: Data
  • To post a comment, please or register a new account.