SC2Mapster Forums

Development > Data

Publishing Trouble, Don't know where to put this.

  • 3 posts
    #1 Mar 30, 2014 at 19:18 UTC - 0 likes

    so I made a local mod that my map is using, now I can't publish the map because the mod doesn't have any files attached to it. I then published it and it still doesn't have a file attached to it. I then added the published mod to my current map and it still doesn't meet the requirements. Now I can't publish my map, how do I fix this.

    #2 Apr 01, 2014 at 13:42 UTC - 0 likes

    @PillowFort: Go

    I had a similar problem before. I forgot how exactly I solved it, but you took the right course of action to publish the mod online first, as it is a requirement. Since you are still having problems I would suggest just republishing the mod and repeatedly attempting to get it to work. I remember it was a little tedious but I eventually got it to work for myself.

    #3 Apr 01, 2014 at 16:37 UTC - 0 likes

    I don't know if you managed to get it working, but Battlenet seems to have problems today. You may want to wait for Blizzard solving this situation first.

  • 3 posts

You must login to post a comment. Don't have an account? Register to get one!