SC2Mapster Forums

General > General Chat

Fixed player drops at start (Patch 1.4.3)

  • 12 posts
    #1 Feb 22, 2012 at 11:58 UTC - 0 likes

    "Fixed an issue that could cause some players to be dropped from custom games after spending an extended time in the lobby."
    "Mac Bug Fixes
    Fixed an issue that was causing certain mod maps to crash after loading. "

    Did blizzard finally learned to read comments?

    Last edited Feb 22, 2012 by Hookah604

    Homepage: www.sc2goa.com

    #2 Feb 22, 2012 at 12:20 UTC - 0 likes

    Oh they have been reading now forever, just they ignore...

    And sadly, I doubt they fixed the first 1....

    Tribal Wars Lycanthropy

    #3 Feb 22, 2012 at 12:44 UTC - 0 likes

    HOORAY!
    Also, full patch notes:

    Quote:

    StarCraft II: Wings of Liberty - Patch 1.4.3

    General

    • APM values displayed on the Leader Board are now calculated by counting every click and command that has been issued by the player.
    • EPM values displayed on the Leader Board are calculated by counting only actual commands issued by the player (Effective Actions Per Minute).
    • Zerg Larvae are now displayed in the unit panel of the Leader Board.

    Balance

    PROTOSS

    • Phoenix
    • A new upgrade has been added to the Fleet Beacon: Anion Pulse-Crystals. This upgrade increases Phoenix weapon range by +2.

    TERRAN

    • Ghost
    • Snipe damage changed from 45 to 25 (+25 vs Psionic).
    • Orbital Command Center
    • MULE now always returns 30 minerals per trip, regardless of mineral type.

    Bug Fixes

    • The “Try the Next Patch” button now properly launches the PTR client when a PTR is available.
    • Unread chat notifications no longer reset when entering or leaving a game.
    • Map information now loads immediately in the Match History screen after logging onto Battle.net.
    • In the Korean version, the Reduced Violence option now remains checked when restoring gameplay defaults.
    • Fixed a display issue that could occur when binding certain keys on a French keyboard.
    • Fixed a crash that could occur when exiting StarCraft II on systems with Geforce FX 5700 graphics cards.
    • Fixed a crash that could occur when saving and loading games between High and Low video settings.
    • Fixed an issue that could cause some players to be dropped from custom games after spending an extended time in the lobby.
    • Fixed an issue which was causing some players with a full version of SC2 to be stuck in Starter Edition.
    • Fixed an issue that could cause ladder matches to sometimes start three seconds late.
    • Fixed an issue where overlapping units could sometimes traverse cliff levels.
    • Fixed an issue which prevented some players from receiving credit for Top X achievements after Season 3.
    • Fixed an issue which caused FFA games to reset the progress of the Team Hot Streak achievement.
    • Fixed an issue where the Restart button was incorrectly showing up when loading Vs. AI saved games from previous versions of StarCraft II.

    Mac Bug Fixes

    • Fixed an issue where the cursor would disappear when using the middle mouse button.
    • Fixed an issue which caused performance to drop significantly during large battles.
    • Fixed an issue that was causing certain mod maps to crash after loading.
    • The Reduce Mouse Lag option now works properly on Macs.

    Projects: Starmon - RuneCraft
    http://i.imgur.com/G4EszBx.png

    #4 Feb 22, 2012 at 12:55 UTC - 0 likes

    I like

    Developer of Star Fighers: Beta

    #5 Feb 22, 2012 at 15:01 UTC - 0 likes

    DROP BUG>>>>>>>>>>> THANKS BLIZZARD.

    #6 Feb 22, 2012 at 15:03 UTC - 0 likes

    Great! That's one bug that won't bother us anymore...

    Although I'd like to know why the hell there is an error message displayed in custom maps since approximately v1.4, when you use the immortal shield ability on any other unit. I just noticed that in the video from the front page (Last Stand alpha, if I remember correctly) and that's a bug I also have in Ikari Warriors. I guess Blizzard screwed something up (probably anticipating something from the expansion) and now I have no clue how we can deal with this...

    #7 Feb 22, 2012 at 15:23 UTC - 0 likes

    @ZealNaga:

    wasnt that just units with shields getting attacked without their model having the shield squib attachment point set?

    #8 Feb 22, 2012 at 20:14 UTC - 0 likes

    Aww no Map editor bug fixes...

    my maps will always be Free. and Available to the public at the earliest possible date.

    If you need a tester feel free to ask IShadowWolf.258

    You can also catch me on the IRC most times.

    #9 Feb 23, 2012 at 07:34 UTC - 0 likes

    @Taintedwisp: Go

    I was somewhat disappointed by this too. Unless there's undocumented changes?

    Works
    AoS2
    Coder
    Boss Bars+
    Custom boss bars
    GXML
    Dialog XML parser
    Project W
    Coder
    RandNAligning dialog labels

    #10 Feb 23, 2012 at 18:05 UTC - 0 likes

    @Zytrug: Go

    Hmm, I'm not sure... The only thing I know is the error started appearing after a patch (1.3 or 1.4 I think) and even though I checked in the Data tab, nothing seems wrong to me. I'm not an expert about attachment points (actually I find them very confusing), but I don't see why this particular model generates errors now if it never did before.

    #11 Mar 11, 2012 at 11:06 UTC - 0 likes

    disconnects still occur on "cycles" (possibly less often..?)

    #12 Mar 11, 2012 at 11:58 UTC - 0 likes

    There were probably a few different types of drops, sometimes players don't need to wait "extended time" to be dropped, so still I witness other ppl drop at start.

  • 12 posts

You must login to post a comment. Don't have an account? Register to get one!